Résolu Script WinSCP

Plus d'informations
il y a 1 mois 1 semaine #33919 par Arnaud Petitjean
Réponse de Arnaud Petitjean sur le sujet Script WinSCP
Je t'invite à consulter ce post de Blog, ça devrait t'aider :  How to use Start-Process in PowerShell — LazyAdmin

MVP PowerShell et créateur de ce magnifique forum :-)
Auteur de 6 livres PowerShell aux éditions ENI
Fondateur de la société Start-Scripting
Besoin d'une formation PowerShell ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 1 semaine - il y a 1 mois 1 semaine #33920 par Dead
Réponse de Dead sur le sujet Script WinSCP
Une nouvelle fois, merci Arnaud pour votre disponibilité.

J'ai fait cela, et j'ai ce résultat:
Handles NPM(K) PM(K) WS(K) CPU(s) Id SI ProcessName
------- ------ ----- ----- ------ -- -- -----------
19 3 1524 1284 0,00 8748 2 cmd
Dernière édition: il y a 1 mois 1 semaine par Arnaud Petitjean.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 1 semaine #33925 par Arnaud Petitjean
Réponse de Arnaud Petitjean sur le sujet Script WinSCP
Ca ne fonctionne pas. Tu devrais obtenir le processus de WinSCP et non de cmd...

MVP PowerShell et créateur de ce magnifique forum :-)
Auteur de 6 livres PowerShell aux éditions ENI
Fondateur de la société Start-Scripting
Besoin d'une formation PowerShell ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 1 semaine #33930 par Dead
Réponse de Dead sur le sujet Script WinSCP
Alors j'ai deux processus:

9020 et 10212 pour WinSCP

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 1 semaine #33932 par Dead
Réponse de Dead sur le sujet Script WinSCP
Bon, 

Toujours rien... ça bloque toujours je ne comprends pas
 

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 1 semaine #33935 par Dead
Réponse de Dead sur le sujet Script WinSCP
Bon, le transfert sftp fonctionne enfin!

J'ai retiré mes variables et mis le chemin absolu, et là, c'est ok. 

Merci pour votre aide!

 

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.094 secondes
Propulsé par Kunena